마스터Q&A 안드로이드는 안드로이드 개발자들의 질문과 답변을 위한 지식 커뮤니티 사이트입니다. 안드로이드펍에서 운영하고 있습니다. [사용법, 운영진]

앱이 오래된 버전의 google play developer api를 사용하는 것이 감지되었습니다.

0 추천
앱이 오래된 버전의 google play developer api를 사용하는 것이 감지되었습니다
버전 1과 2에서 최신 버전 3으로 업데이트하세요.

새롭게 추가된 기능외에 버전 3은 이전 버전에서 제공한 모든 기능을 지원하며, 전첵 작업 과정을 개선하고 더 간편하게 만들어줍니다. 2019년 12월 1일부터는 Google Play Developer API의 버전 1과 2를 더 이상 지원하지 않을 예정이며, 이 날짜가 되기 전에 미리 버전 3으로 업데이트해야 합니다.

 

위 메시지가 나오면 어떻게 해야하나요?

뭘 업데이트하라는 건지 모르겠네요.

라이브러리를 업데이트하라는 건지?!

 

또 버전 3으로 마이그레이션은 어떻게 하는 건가요?
franny (1,760 포인트) 님이 8월 11일 질문
혹시 인앱결제할때 서버 검증 쓰시나여?

2개의 답변

0 추천
저도 이렇게 뜨는데 해결 혹시 하셨나요?
루딩 님이 9월 18일 답변
0 추천

https://developers-kr.googleblog.com/2019/04/changes-to-google-play-developer-api.html

 

인앱 결제 및 구독하기와 관련이 있는것 같습니다

익명사용자 님이 9월 19일 답변
...