마스터Q&A 안드로이드는 안드로이드 개발자들의 질문과 답변을 위한 지식 커뮤니티 사이트입니다. 안드로이드펍에서 운영하고 있습니다. [사용법, 운영진]

앱에서 Google Play Developer API의 이전 버전을 사용 중이라는데 해결방법좀알려주세요 ㅠㅠ

0 추천

안녕하세요

안드로이드 초보인데 마켓에 등록을 한번 해봤거든요?

그런데 저렇게 뜨는데 어떻게 해결해야하는지 전혀 모르겠습니다 ㅠㅠ

 

앱에서 Google Play Developer API의 이전 버전을 사용 중입니다. 2019년 12월 1일부터 이 API의 버전 1과 버전 2가 더 이상 제공되지 않으며, 이러한 버전에 대한 호출은 모두 실패하게 됩니다. 이 날짜 이전에 버전 3로 업데이트하시기 바랍니다.

더번 3으로 어떻게 업데이트를 해야하는 건지 혹시 알 수 있을까요???

Tester 님이 4일 질문

답변 달기

· 글에 소스 코드 보기 좋게 넣는 법
· 질문에 대해 추가적인 질문이나 의견이 있으면 답변이 아니라 댓글로 달아주시기 바랍니다.
표시할 이름 (옵션):
개인정보: 당신의 이메일은 이 알림을 보내는데만 사용됩니다.
스팸 차단 검사:
스팸 검사를 다시 받지 않으려면 로그인하거나 혹은 가입 하세요.
...