마스터Q&A 안드로이드는 안드로이드 개발자들의 질문과 답변을 위한 지식 커뮤니티 사이트입니다. 안드로이드펍에서 운영하고 있습니다. [사용법, 운영진]

안드로이드 빌드에러, sdk build tool version

0 추천

안녕하세요.

https://github.com/saki4510t/UVCCamera

 

지금 맥에서 돌리는데

  • The specified Android SDK Build Tools version (27.0.3) is ignored, as it is below the minimum supported version (28.0.3) for Android Gradle Plugin 3.6.1.

에러가 생깁니다.

 

16년도에 이클립스에서는 잘 돌아갔습니다.

 

고수님들의 조언 부탁드립니다.

 

감사합니다.

 

 

 

androsneo (120 포인트) 님이 5월 15일 질문

1개의 답변

0 추천
build tool version과 Android gradle plugin 버전이 서로 호환이 되지 않아서 그렇습니다.

repository안에 gradle 설정에서

build tool version을 올리거나, 사용 gradle plugin 버전을 낮추세요.
디자이너정 (39,030 포인트) 님이 5월 16일 답변
...